Degraded inquiry experience
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Nov 07, 2020 - 02:25 UTC
Identified
We've identified a few potential root causes for some of the latency seen from our servers. We will deploy the fixes for them within the hour and will continue monitoring.
Posted Nov 07, 2020 - 02:01 UTC
Investigating
Individuals may experience waiting several minutes to proceed in an inquiry.
Posted Nov 06, 2020 - 23:19 UTC
This incident affected: Persona.js, API, iOS SDK, and Android SDK.