Partial Service Outage
Incident Report for Persona
Resolved
A 10% increase in API failure rates for a period of approximately 10 minutes occurred as a result of a misconfigured cache. The cache misconfiguration has been corrected and all API endpoints are functioning normally.
Posted May 09, 2023 - 00:10 UTC
Investigating
Elevated API call failure rates occurring across multiple products
Posted May 09, 2023 - 00:01 UTC
This incident affected: API, Dashboard, Reports, Verifications, and Workflows.