Login using SAML to Dashboard not working
Resolved·Degraded performance

This is now resolved.

Fri, Apr 30, 2021, 03:59 PM
(4 years ago)
·
Affected components
Dashboard
Updates

Resolved

This is now resolved.

Fri, Apr 30, 2021, 03:59 PM

Investigating

We identified the root cause and are rolling out a fix. Will update again once this is resolved.

Fri, Apr 30, 2021, 03:12 PM(46 minutes earlier)

Investigating

We are currently investigating this issue.

Fri, Apr 30, 2021, 02:36 PM(36 minutes earlier)