Service outage
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 20:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 10, 2020 - 20:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2020 - 20:22 UTC
This incident affected: Persona.js, Dashboard, API, iOS SDK, and Android SDK.