An external data source is experiencing connectivity issues
Incident Report for Persona
Resolved
The external data source has fully recovered.
Posted Aug 09, 2023 - 21:18 UTC
Monitoring
The external data source is online again. All verification flows should be performing as expected.
Posted Aug 09, 2023 - 20:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2023 - 20:43 UTC
Identified
An external data source used in a small set of verification flows is experiencing connectivity issues. A small set of customers may experience an elevated cancellation rate on their verification flows.
Posted Aug 09, 2023 - 18:54 UTC
This incident affected: Verifications.