Intermittent Outage for Verification Flow
Resolved

This issue has been resolved. The root cause was due to a bug introduced in the most recent deploy. No customer data was lost.

Tue, Jul 30, 2019, 11:42 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue has been resolved. The root cause was due to a bug introduced in the most recent deploy. No customer data was lost.

Tue, Jul 30, 2019, 11:42 PM

Investigating

We are currently investigating this issue.

Tue, Jul 30, 2019, 11:41 PM