Partial service outage
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 02:35 UTC
Investigating
We are currently investigating an issue with hosted flows using a custom subdomain
Posted Dec 02, 2020 - 01:57 UTC