Unable to process AAMVA verifications
Incident Report for Persona
Resolved
AAMVA verification processing has returned to normal.
Posted Mar 21, 2024 - 20:01 UTC
Update
Our upstream vendor continues to recover. We have re-enable AAMVA checks in our system and will continue to monitor progress as our vendor moves to being completely recovered.
Posted Mar 21, 2024 - 18:02 UTC
Monitoring
Our upstream sub-processor is beginning to recover. We are seeing some AAMVA verifications being processed. We will continue to work with our vendor to fully resolve the issue. No specific ETA is available at this point in time but we will continue to provide updates as the recovery process proceeds.
Posted Mar 21, 2024 - 17:01 UTC
Update
No ETA is available at this point in time. We continue to work with our vendor on resolving this issue. Another update will be posted in 30 minutes.
Posted Mar 21, 2024 - 16:16 UTC
Identified
An upstream issue is preventing AAMVA verifications from being processed. We are working with our vendor to resolve the issue. No ETA is available at this point in time. We will provide updates every 30 minutes on status.
Posted Mar 21, 2024 - 14:09 UTC
This incident affected: Verifications.