Analytics Data Delayed
Resolved·Degraded performance

This incident has been resolved.

Thu, Feb 10, 2022, 05:42 AM
(3 years ago)
·
Affected components
Dashboard
Updates

Resolved

This incident has been resolved.

Thu, Feb 10, 2022, 05:42 AM

Monitoring

Our pipelines are recovering, and we're monitoring the situation.

Thu, Feb 10, 2022, 02:30 AM(3 hours earlier)

Investigating

The data pipelines supporting Analytics in the Dashboard are currently several hours behind. We're investigating the issue.

Thu, Feb 10, 2022, 01:33 AM(57 minutes earlier)