SMS outage for US-based destinations
Incident Report for Persona
Resolved
Twilio has resolved their outage and SMS messages are now verified to be working again for our products.
Posted Aug 18, 2023 - 00:38 UTC
Monitoring
Our SMS provider, Twilio, is experiencing an outage. SMS-based features for Verifications, Workflows and Inquiries are currently impacted. SMS messages from these products are currently failing to be delivered to US-based destinations.

We are monitoring the situation and will take action accordingly as Twilio provides further information.
Posted Aug 18, 2023 - 00:02 UTC
This incident affected: Verifications, Workflows, and Inquiries & Collections.