Verification Outage
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 19:57 UTC
Investigating
We are currently investigating this outage.
Posted Nov 12, 2020 - 19:40 UTC
This incident affected: Persona.js, API, iOS SDK, and Android SDK.