Service Outage
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 18:09 UTC
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 18:01 UTC
This incident affected: Web SDK, iOS SDK, Android SDK, API, Dashboard, Workflows, and Reports.