Service Degraded
Resolved·Full outage

System is stable.

Mon, Mar 28, 2022, 08:21 PM
(3 years ago)
·
Affected components
API
Dashboard
Verifications
Updates

Resolved

System is stable.

Mon, Mar 28, 2022, 08:21 PM

Identified

The issue has been identified and a fix is being implemented.

Mon, Mar 28, 2022, 07:55 PM(26 minutes earlier)

Monitoring

We are continuing to monitor for any further issues.

Mon, Mar 28, 2022, 06:56 PM(58 minutes earlier)

Monitoring

We are continuing to monitor for any further issues.

Mon, Mar 28, 2022, 06:35 PM(21 minutes earlier)

Monitoring

We are currently addressing intermittent database failures across the system.

Mon, Mar 28, 2022, 06:22 PM(12 minutes earlier)