Elevated error rates
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 03:43 UTC
Monitoring
Between 20:44 and 21:30 UTC, we saw intermittent errors and connectivity issues impacting creation of some inquiries, verifications, and workflows. We have applied a fix for this issue and have seen success rates return to normal. We will continue to monitor error rates to ensure that this issue is resolved.
Posted Oct 24, 2022 - 22:53 UTC
Update
We’re currently investigating elevated error rates and response times with creating inquiries, verifications, and workflow runs. We’ll post an update soon.
Posted Oct 24, 2022 - 21:22 UTC
Investigating
We’re currently investigating elevated error rates and response times with creating inquiries, verifications, and workflow runs. We’ll post an update soon.
Posted Oct 24, 2022 - 21:20 UTC
This incident affected: API, Verifications, and Workflows.