Intermittent downtime
Resolved·Degraded performance

This incident has been resolved.

Tue, Nov 2, 2021, 02:28 PM
(3 years ago)
·
Affected components
API
Dashboard
Workflows
Updates

Resolved

This incident has been resolved.

Tue, Nov 2, 2021, 02:28 PM

Investigating

This issue has been resolved.

Tue, Nov 2, 2021, 02:27 PM

Investigating

This issue has been resolved.

Tue, Nov 2, 2021, 02:27 PM

Investigating

We are currently investigating intermittent downtime.

Tue, Nov 2, 2021, 02:19 PM