Cannot create or proceed with inquiries
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 23:17 UTC
Investigating
We are currently investigating this issue.
Posted Jan 06, 2021 - 23:16 UTC
This incident affected: Persona.js, API, iOS SDK, and Android SDK.