Elevated error rates
Resolved·Degraded performance

This incident has been resolved.

Wed, Dec 21, 2022, 09:23 PM
(2 years ago)
·
Affected components
API
Reports
Verifications
Workflows
Updates

Resolved

This incident has been resolved.

Wed, Dec 21, 2022, 09:23 PM

Monitoring

We've started seeing our systems recover at 20:25 UTC, and are continuing to monitor.

Wed, Dec 21, 2022, 08:25 PM(57 minutes earlier)

Investigating

We have identified an underlying infrastructure issue, and are working to remediate the problem.

Wed, Dec 21, 2022, 07:25 PM(1 hour earlier)