Degraded inquiry experience
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 04:39 UTC
Monitoring
We identified the cause and resolved it. Will continue monitoring.
Posted Nov 06, 2020 - 04:37 UTC
Investigating
Responses from our servers are taking much longer than normal to complete, causing individuals verifying themselves to wait longer.
Posted Nov 06, 2020 - 04:29 UTC
This incident affected: Persona.js, API, iOS SDK, and Android SDK.