Service Degraded
Resolved·Partial outage

This incident has been resolved.

Wed, Jul 13, 2022, 01:56 AM
(2 years ago)
·
Affected components
API
Dashboard
Reports
Verifications
Workflows
Updates

Resolved

This incident has been resolved.

Wed, Jul 13, 2022, 01:56 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Jul 13, 2022, 01:35 AM(20 minutes earlier)

Investigating

We are currently investigating this issue.

Wed, Jul 13, 2022, 01:33 AM