Intermittent timeouts to service
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 15:41 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2021 - 14:34 UTC
Investigating
We are currently investigating this issue.
Posted Feb 24, 2021 - 14:33 UTC
This incident affected: Persona.js, Dashboard, API, iOS SDK, and Android SDK.