Service outage
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 20:40 UTC
Investigating
We are currently investigating this issue.
Posted Nov 09, 2020 - 20:35 UTC
This incident affected: Persona.js, Dashboard, API, iOS SDK, and Android SDK.