Some government ID verifications degraded
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 00:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2021 - 23:23 UTC
Investigating
This only affects those that create Inquiries with prefilled attributes via API or any of our clients and run government ID verifications for those Inquiries.
Posted Aug 23, 2021 - 22:05 UTC
This incident affected: Web SDK, iOS SDK, Android SDK, and API.