Intermittent vendor issues affecting a small number of database verifications
Resolved·Degraded performance

We worked with the vendor to resolve the intermittent issues. Affected Inquiry Templates have been restored to full operational capacity.

Tue, Mar 14, 2023, 07:57 PM
(2 years ago)
·
Affected components
Verifications
Updates

Resolved

We worked with the vendor to resolve the intermittent issues. Affected Inquiry Templates have been restored to full operational capacity.

Tue, Mar 14, 2023, 07:57 PM

Investigating

We're currently investigating an intermittent issue with a downstream vendor that is affecting a small number of database verifications.

Mon, Mar 13, 2023, 08:25 PM(23 hours earlier)