Intermittent timeouts in web endpoints
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 18:03 UTC
Update
We are continuing to investigate this issue.
Posted Mar 17, 2021 - 17:59 UTC
Investigating
We're currently investigating intermittent timeout issues across some endpoints
Posted Mar 17, 2021 - 17:57 UTC