API, Verifications, Dashboard, and withpersona.com outage
Incident Report for Persona
Resolved
From 22:36 - 22:51 UTC, we saw elevated error rates and response times with the API. This impacted all Verifications, Dashboard, and withpersona.com. We have now fully recovered and are stable.
Posted Apr 03, 2024 - 23:14 UTC
Monitoring
We’re currently monitoring a fix for elevated error rates and response times with the API, Verifications, Dashboard, and withpersona.com. We’ll post an update soon.
Posted Apr 03, 2024 - 22:55 UTC
This incident affected: API, Dashboard, and Verifications.