Verification processing
Incident Report for Persona
Resolved
Verifications continue to be processed at normal rates.

Historical verification and API data in the dashboard has been completely restored.
Posted Oct 31, 2023 - 23:06 UTC
Update
Verifications continue to be processed at normal rates. Historical verification and API data in the dashboard restoration work is underway.

We expect full data restoration to be complete within 60 hours.

We will provide further updates on Tuesday, October 31st.
Posted Oct 30, 2023 - 22:06 UTC
Update
Verifications continue to be processed at normal rates. Historical verification and API data in the dashboard restoration work is underway.

We expect full data restoration to be complete within 5 days.

We will provide further updates on Monday, October 30th.
Posted Oct 27, 2023 - 23:07 UTC
Update
Verifications continue to be processed at normal rates. Historical verification and API data in the dashboard restoration work is underway.

We have completed the restore of the past 30 days of verification data ahead of schedule. All affected customers should now be able to see this data in their dashboards.

We expect full data restoration to be complete within 6 days.

We will provide further updates in the next 24 hours.
Posted Oct 26, 2023 - 20:34 UTC
Update
Verifications continue to be processed at normal rates. Historical verification and API data in the dashboard restoration work is underway.

We expect the last 30 days of verification data to be restored for all affected customers within the next 48 hours. We expect full data restoration to be complete within 7 days.

We will provide further updates in the next 24 hours.
Posted Oct 25, 2023 - 17:32 UTC
Update
Verifications continue to be processed at normal rates. Historical verification and API data in the dashboard restoration work is underway. We will provide further updates in the next 12 hours.
Posted Oct 25, 2023 - 05:04 UTC
Update
Verifications continue to be processed at normal rates. Historical verification and API data in the dashboard restoration work is underway. We will provide another update in 3 hours.
Posted Oct 25, 2023 - 02:54 UTC
Monitoring
Verifications continue to be processed at normal rates. Historical verification and API data in the dashboard restoration work is underway. We will provide another update in 3 hours.
Posted Oct 24, 2023 - 23:34 UTC
Update
Verifications are now being processed at normal rates. Historical verification and API data in the dashboard is being restored. We will provide another update in 30 minutes.
Posted Oct 24, 2023 - 22:33 UTC
Update
Verification recovery has plateaued. The team is working on additional recovery plans to bring them back online now. We will provide another update in 30 minutes.
Posted Oct 24, 2023 - 22:24 UTC
Update
Verification calls are continuing to recover and the team continues to work on the problem. We will provide another update in 30 minutes.
Posted Oct 24, 2023 - 21:45 UTC
Update
Verification calls are continuing to recover and the team continues to work on the problem. We will provide another update in 30 minutes.
Posted Oct 24, 2023 - 20:48 UTC
Update
We are rolling out a fix to the issue and verifications are beginning to recover.

We will provide another update in 30 minutes.
Posted Oct 24, 2023 - 20:30 UTC
Identified
The engineering team has identified the problem and is working on a fix.

We will provide another update in 30 minutes.
Posted Oct 24, 2023 - 20:18 UTC
Investigating
We are currently experiencing an issue processing verifications. No verifications are processing at this time. The team is investigating the issue and we will provide an update in 30 minutes.
Posted Oct 24, 2023 - 20:00 UTC
This incident affected: Verifications.