Verifications not completing and Dashboard pages not loading
Resolved·Degraded performance

This incident has been resolved.

Mon, Feb 8, 2021, 07:22 PM
(4 years ago)
·
Affected components
API
Dashboard
Updates

Resolved

This incident has been resolved.

Mon, Feb 8, 2021, 07:22 PM

Identified

Verifications are back to normal now. Some Dashboard pages are not loading still.

Mon, Feb 8, 2021, 06:57 PM(24 minutes earlier)

Investigating

We are currently investigating this issue.

Mon, Feb 8, 2021, 06:51 PM