Partial Outage
Resolved·Partial outage

This incident has been resolved.

Thu, Apr 29, 2021, 10:54 PM
(4 years ago)
·
Affected components
API
Dashboard
Updates

Resolved

This incident has been resolved.

Thu, Apr 29, 2021, 10:54 PM

Investigating

Service is operational.

Thu, Apr 29, 2021, 10:52 PM

Investigating

We are currently investigating the issue.

Thu, Apr 29, 2021, 10:40 PM(11 minutes earlier)