Degraded Government ID and Selfie verification performance
Resolved·Degraded performance

All ongoing impact has been resolved and the system is fully operational again.

Thu, Mar 2, 2023, 08:51 PM
(2 years ago)
·
Affected components
API
Verifications
Updates

Resolved

All ongoing impact has been resolved and the system is fully operational again.

Thu, Mar 2, 2023, 08:51 PM

Identified

We are continuing to work on a fix for this issue.

Thu, Mar 2, 2023, 08:23 PM(27 minutes earlier)

Identified

Impact has been mitigated and limited to one Verification check. End users are no longer seeing degraded performance. Organizations may see issues with particular submissions.

Thu, Mar 2, 2023, 08:18 PM

Investigating

We are continuing to investigate this issue.

Thu, Mar 2, 2023, 07:52 PM(25 minutes earlier)

Investigating

We are currently investigating an ongoing incident where some Gov ID and Selfie verification are getting cancelled. We are actively working on getting this into a steady state before assessing customer impact.

Thu, Mar 2, 2023, 07:49 PM