Global networking issue
Incident Report for Persona
Resolved
Our cloud vendor's networking has been stable since 4:15 pm UTC. Root cause efforts continue on their end.

We are resolving this incident and will update the status at a future point in time when the root cause analysis report from our vendor is received.
Posted Jan 03, 2024 - 20:26 UTC
Update
Investigations with our cloud provider are ongoing. We will continue to provide updates on the root cause here as new information is gathered.
Posted Jan 03, 2024 - 18:03 UTC
Monitoring
Networking recovered at 4:15 pm UTC and our systems recovered from the outage around 4:19 pm UTC.

We are continuing to root cause the incident with our cloud provider.
Posted Jan 03, 2024 - 16:19 UTC
Investigating
Starting at 3:59 pm UTC, for a period of 16 minutes, we experience a widespread issue with networking in our us-central1-based infrastructure.

Networking issues subsided at 4:15 pm UTC and our systems recovered from the outage around 4:19 pm UTC.

We are in contact with our cloud provider and attempting to get to a root cause.
Posted Jan 03, 2024 - 15:59 UTC
This incident affected: API, Dashboard, Reports, Verifications, Graph, Inquiries & Collections, and Webhooks.