Service outage
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Nov 07, 2020 - 05:33 UTC
Investigating
We are currently investigating this issue.
Posted Nov 07, 2020 - 03:25 UTC
This incident affected: Persona.js, Dashboard, API, iOS SDK, and Android SDK.