Emails are not being delivered
Incident Report for Persona
Resolved
This incident has been resolved. Issue affected email delivery for the past 7 hours.
Posted Dec 19, 2020 - 23:24 UTC
Investigating
We are currently investigating this issue.
Posted Dec 19, 2020 - 23:00 UTC
This incident affected: Persona.js, Dashboard, iOS SDK, and Android SDK.