Downloading Inquiries to PDF degraded
Resolved·Degraded performance

This incident has been resolved.

Sat, Apr 2, 2022, 02:34 AM
(3 years ago)
·
Affected components
API
Dashboard
Updates

Resolved

This incident has been resolved.

Sat, Apr 2, 2022, 02:34 AM

Investigating

We are still investigating this issue.

Sat, Apr 2, 2022, 12:01 AM(2 hours earlier)

Investigating

We are currently investigating this issue. Downloading inquiries to PDF through Dashboard or /print API are timing out.

Fri, Apr 1, 2022, 10:40 PM(1 hour earlier)