Delayed processing times
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 17:37 UTC
Monitoring
Workflow execution times were delayed for a period of 15 minutes between 5:22 PM UTC and 5:37 PM UTC. The issue has been resolved and all systems are functioning correctly at this time.
Posted Feb 06, 2024 - 17:22 UTC
This incident affected: Verifications, Workflows, and Inquiries & Collections.