Dashboard search instability
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Mar 25, 2022 - 16:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2022 - 16:00 UTC
Identified
We've identified some instability with dashboard search capabilities where a small percentage of requests are timing out. Our team is investigating.
Posted Mar 25, 2022 - 15:16 UTC
This incident affected: Dashboard.