web SDK flow and dashboard is not accessible
Incident Report for Persona
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 21:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2023 - 21:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2023 - 21:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2023 - 20:56 UTC
This incident affected: Web SDK and Dashboard.