Vendor Issues Resulting In Service Unavailability
Incident Report for Persona
Resolved
Services have been fully operational since 15:35 UTC. This incident is resolved.
Posted Nov 27, 2023 - 18:31 UTC
Update
All services are currently operational.
Posted Nov 27, 2023 - 16:11 UTC
Update
A fix has been deployed and we are closely monitoring service availability.
Posted Nov 27, 2023 - 15:35 UTC
Update
We are working with our vendor to resolve the availability issues.
Posted Nov 27, 2023 - 15:27 UTC
Monitoring
We are in the process of investigating an issue impacting all services.
Posted Nov 27, 2023 - 15:12 UTC
This incident affected: Web SDK, iOS SDK, Android SDK, API, Dashboard, Reports, Verifications, Workflows, Graph, Inquiries & Collections, Webhooks, and Cases.