Intermittent errors
Resolved·Degraded performance

This incident is now resolved

Thu, Jun 5, 2025, 04:34 PM
(8 months ago)
·
Affected components
API
Workflows
Updates

Resolved

This incident is now resolved

Thu, Jun 5, 2025, 04:34 PM

Monitoring

We've implemented a fix for the intermittent errors and are monitoring

Thu, Jun 5, 2025, 04:04 PM(29 minutes earlier)

Identified

We've identified the issue and are implementing remediations

Thu, Jun 5, 2025, 04:00 PM

Investigating

Investigating intermittent errors across API responses across our services.

Thu, Jun 5, 2025, 03:52 PM