No components marked as affected
Resolved
As of Mar 19 21:00 UTC, new selfies are now being written onto accounts, so Graph selfie similarity and selfie_repeat_detection check is performing as expected.
Identified
The engineering team has identified the problem and are working to remediate the issue.
Investigating
We are investigating an issue where selfie similarity matches are not being checked on selfies that were created or updated on or after Jan 16th, thereby impacting selfie_repeat_detection and Graph queries for selfie similarity in US regions. We are actively working to identify the root cause and remediation and will share updates soon.