Intermittent elevated latency in API
Resolved
Degraded performance

Systems have fully recovered

Tue, Oct 15, 2024, 04:50 PM
2 months ago
Affected components
API
Workflows
Inquiries & Collections
Webhooks
Updates

Resolved

Systems have fully recovered

Tue, Oct 15, 2024, 04:50 PM
4d earlier...

Monitoring

Performance is back to normal and we are monitoring the situation

Fri, Oct 11, 2024, 12:09 PM
22m earlier...

Investigating

We're investigating intermittent elevated latencies on processing APIs

Fri, Oct 11, 2024, 11:47 AM
1h earlier...

Resolved

API performance is back to normal

Fri, Oct 11, 2024, 10:34 AM
2h earlier...

Monitoring

We're monitoring intermittent elevated latencies on processing APIs

Fri, Oct 11, 2024, 07:45 AM