Degraded service
Resolved·Partial outage

This incident has been resolved.

Mon, May 10, 2021, 06:07 PM
(4 years ago)
·
Affected components
API
Dashboard
Updates

Resolved

This incident has been resolved.

Mon, May 10, 2021, 06:07 PM

Monitoring

Systems are still recovering. We are actively monitoring the situation

Mon, May 10, 2021, 05:54 PM(13 minutes earlier)

Investigating

We are currently investigating this issue.

Mon, May 10, 2021, 05:16 PM(37 minutes earlier)