Resolved
This incident has been resolved.
Monitoring
Our pipelines are recovering, and we're monitoring the situation.
Investigating
The data pipelines supporting Analytics in the Dashboard are currently several hours behind. We're investigating the issue.