Elevated error rates
Resolved·Degraded performance

This incident has been resolved.

Tue, Oct 25, 2022, 03:43 AM
(2 years ago)
·
Affected components
API
Verifications
Workflows
Updates

Resolved

This incident has been resolved.

Tue, Oct 25, 2022, 03:43 AM

Monitoring

Between 20:44 and 21:30 UTC, we saw intermittent errors and connectivity issues impacting creation of some inquiries, verifications, and workflows. We have applied a fix for this issue and have seen success rates return to normal. We will continue to monitor error rates to ensure that this issue is resolved.

Mon, Oct 24, 2022, 10:53 PM(4 hours earlier)

Investigating

We’re currently investigating elevated error rates and response times with creating inquiries, verifications, and workflow runs. We’ll post an update soon.

Mon, Oct 24, 2022, 09:22 PM(1 hour earlier)

Investigating

We’re currently investigating elevated error rates and response times with creating inquiries, verifications, and workflow runs. We’ll post an update soon.

Mon, Oct 24, 2022, 09:20 PM