SMS texts not going through for non-US phone numbers
Resolved·Partial outage

This incident has been resolved.

Mon, Dec 5, 2022, 01:50 AM
(2 years ago)
·
Affected components
API
Dashboard
Verifications
Updates

Resolved

This incident has been resolved.

Mon, Dec 5, 2022, 01:50 AM

Identified

SMS texts that are used in one-time links for inquiry flow, phone number verifications, and 2FA for Dashboard users are failing to be delivered to non-US phone numbers. We are working on a fix for the issue.

Sun, Dec 4, 2022, 11:11 PM(2 hours earlier)