Resolved
We worked with the vendor to resolve the intermittent issues. Affected Inquiry Templates have been restored to full operational capacity.
Investigating
We're currently investigating an intermittent issue with a downstream vendor that is affecting a small number of database verifications.