From 07:12 AM UTC to 07:38 AM UTC, we saw elevated workflow execution errors. During this window, Inquiry completion rates for legacy US tenants fell to zero. We identified the cause and applied mitigations; services are stable and under active monitoring.
Resolved
From 07:12 AM UTC to 07:38 AM UTC, we saw elevated workflow execution errors. During this window, Inquiry completion rates for legacy US tenants fell to zero. We identified the cause and applied mitigations; services are stable and under active monitoring.
Investigating
We are investigating elevated workflow run failures in US Legacy. Our team is actively investigating the issue. We'll post an update soon.