Resolved
Between 19:00 UTC and 22:12 UTC, customers intermittently saw elevated 400 error API responses. The issue is now resolved.
Monitoring
Full rollback at 10:12 PM UTC resolved the issue. We are currently monitoring to confirm full resolution.
Investigating
Customers are experiencing elevated 400 error response codes.