Between 20:30 UTC, March 23th and 14:26 UTC, March 24th, we had an issue affecting the /inquiry and /verify endpoints, which were returning 500 errors for some requests. This is related to a recent change introduced to improve security around redirect URI validation, which has now been disabled. Service has returned to normal and errors have ceased. We apologize for any disruption this may have caused.
Resolved
Between 20:30 UTC, March 23th and 14:26 UTC, March 24th, we had an issue affecting the /inquiry and /verify endpoints, which were returning 500 errors for some requests. This is related to a recent change introduced to improve security around redirect URI validation, which has now been disabled. Service has returned to normal and errors have ceased. We apologize for any disruption this may have caused.
Identified
Since 20:30 UTC, March 23th, we have identified an issue affecting the /inquiry and /verify endpoints, which are returning 500 errors for some requests. This is related to a recent change introduced to improve security around redirect URI validation. We have identified the root cause and are actively working on a resolution.