Persona

Help CenterSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Intermittent errors
Resolved

This issue has been resolved

Fri, Feb 6, 2026, 08:00 AM
(4 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue has been resolved

Fri, Feb 6, 2026, 08:00 AM

Identified

For approximately three minutes between 7:57 AM 2/6 UTC and 8:00 AM 2/6 UTC we saw intermittent spikes of 500 errors for a subset of US customers. Note: DE1 was not affected during this window.

Fri, Feb 6, 2026, 07:57 AM