No components marked as affected
Resolved
The increase in errors affecting Persona Workflows has been fully resolved. The service is stable and operating normally.
Monitoring
Error rates for Persona Workflows have returned to normal levels, and the system is recovering. We are continuing to monitor to ensure full stability.
Investigating
On January 27, 2026, we detected an increase in errors affecting Persona Workflows between 18:10–20:40 UTC. Our team is investigating and will provide updates as they become available.